Announcements‎ > ‎

1.8.3.4 / 2.0.2.7 release notes

posted Jul 11, 2018, 7:34 AM by Scott Wells

1.8.3.4 / 2.0.2.7

  • Updated for IntelliJ IDEA/WebStorm 2018.2 backward-incompatible plugin SDK changes. If you find any issues using Illuminated Cloud with 2018.2+ (or for that matter, any previous supported version), please report them to support and they will be addressed ASAP.
Comments